Posting pictures in PM

Post Reply
CALIBRE44
Posts: 132
Joined: Fri Jan 22, 2010 6:31 pm
Location: Florida

Posting pictures in PM

Post by CALIBRE44 » Wed Jun 20, 2018 4:38 am

I try to add pictures in a PM but they won't load. What am I doing wrong???>>>>>>>>Jim

admin
Site Admin
Posts: 579
Joined: Tue Dec 03, 2002 2:14 pm

Re: Posting pictures in PM

Post by admin » Thu Jun 21, 2018 3:17 pm

CALIBRE44 wrote:
Wed Jun 20, 2018 4:38 am
I try to add pictures in a PM but they won't load. What am I doing wrong???>>>>>>>>Jim
It's a board setting, just changed it.

CALIBRE44
Posts: 132
Joined: Fri Jan 22, 2010 6:31 pm
Location: Florida

Re: Posting pictures in PM

Post by CALIBRE44 » Sat Jun 23, 2018 5:12 am

admin wrote:
Thu Jun 21, 2018 3:17 pm
CALIBRE44 wrote:
Wed Jun 20, 2018 4:38 am
I try to add pictures in a PM but they won't load. What am I doing wrong???>>>>>>>>Jim
It's a board setting, just changed it.
Still does not load............Jim

admin
Site Admin
Posts: 579
Joined: Tue Dec 03, 2002 2:14 pm

Re: Posting pictures in PM

Post by admin » Sat Jun 23, 2018 5:05 pm

arg.jpg
The brown fox ... Just making up the 30 characters to post as a test
You do not have the required permissions to view the files attached to this post.

admin
Site Admin
Posts: 579
Joined: Tue Dec 03, 2002 2:14 pm

Re: Posting pictures in PM

Post by admin » Sat Jun 23, 2018 5:10 pm

I know this sounds crazy (to me actually as well) but it certainly looks right, can log all the way out and back in if your not and if your trying do it on a new pm instead of adding to an existing one.
It just looks right to me, it was turned off before.
David
You do not have the required permissions to view the files attached to this post.

PedroPete
Posts: 4
Joined: Mon Jun 18, 2018 5:13 am

Re: Posting pictures in PM

Post by PedroPete » Sun Jun 24, 2018 7:02 am

I hope this is helpful: I can add attachments, and they load - in the sense that they appear in the attachment list. However each has a warning sign in the status column that indicates the file type is not allowed.
The following link to a phpbb forum
https://www.phpbb.com/community/viewtop ... &t=2387671
describes a similar problem and indicates there is an overall attachment setting, and a separate set of allowed file types setting.

"
There's two things to check:

ACP> General> Attachments> Allow attachments in private messages

ACP> Posting> Manage attachment extension groups> Edit images (green cog)> Allowed in private messaging

"

admin
Site Admin
Posts: 579
Joined: Tue Dec 03, 2002 2:14 pm

Re: Posting pictures in PM

Post by admin » Sun Jun 24, 2018 8:16 am

thanks you beat me to the answer, I'm sorry for a bit of delay I do this kind of stuff for a LOT of collector organizations and try to keep up ;)

CALIBRE44
Posts: 132
Joined: Fri Jan 22, 2010 6:31 pm
Location: Florida

Re: Posting pictures in PM

Post by CALIBRE44 » Sun Jun 24, 2018 10:31 am

I give up..Not worth the trouble. I have no problem with the other Forums I belong to..................Jim

PedroPete
Posts: 4
Joined: Mon Jun 18, 2018 5:13 am

Re: Posting pictures in PM

Post by PedroPete » Sun Jun 24, 2018 11:54 am

Admin, thanks, looks like the change is in place, and it seems to be working now from my sending side. Will confirm with recipient and post again if still not getting through.
Thanks for the help on this,
-pete

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests